Patchwire CVEs, their patch status, and feeds to follow them

CVE-2024-28746

Fixed upstream EPSS 1%CVSS 8.1

Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access.  Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability

Published 2024-03-14 · CVE record · OSV

Products: Apache Software Foundation Apache Airflow

Fixed upstream

EcosystemPackageFixed in
PyPIapache-airflow2.8.3rc1