CVE-2024-27319
Fixed in a distro release EPSS <1%CVSS 4.4
Versions of the package onnx before and including 1.15.0 are vulnerable to Out-of-bounds Read as the ONNX_ASSERT and ONNX_ASSERTM functions have an off by one string copy.
Products: onnx
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| PyPI | onnx | 1.16.0 |
| PyPI | onnx | 08a399ba75a805b7813ab8936b91d0e274b08287 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Chainguard | nemo | 1.23.0-r12 |