CVE-2024-24478
Fixed in a distro release EPSS <1%CVSS 7.5
An issue in Wireshark before 4.2.0 allows a remote attacker to cause a denial of service via the packet-bgp.c, dissect_bgp_open(tvbuff_t*tvb, proto_tree*tree, packet_info*pinfo), optlen components. NOTE: this is disputed by the vendor because neither release 4.2.0 nor any other release was affected.
Products: wireshark
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Amazon Linux 2023 | wireshark-cli | 1:4.0.8-2.amzn2023.0.5 |
| Amazon Linux 2023 | wireshark-devel | 1:4.0.8-2.amzn2023.0.5 |