CVE-2024-22188
Fixed upstream EPSS 2%CVSS 7.2
TYPO3 before 13.0.1 allows an authenticated admin user (with system maintainer privileges) to execute arbitrary shell commands (with the privileges of the web server) via a command injection vulnerability in form fields of the Install Tool. The fixed versions are 8.7.57 ELTS, 9.5.46 ELTS, 10.4.43 ELTS, 11.5.35 LTS, 12.4.11 LTS, and 13.0.1.
Products: TYPO3
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | typo3/cms-core | 8.7.57 |
| Packagist | typo3/cms-core | 9.5.46 |
| Packagist | typo3/cms-core | 10.4.43 |
| Packagist | typo3/cms-core | 11.5.35 |
| Packagist | typo3/cms-core | 12.4.11 |
| Packagist | typo3/cms-core | 13.0.1 |