CVE-2024-2174
Fixed in a distro release EPSS 13%CVSS 8.8
Inappropriate implementation in V8 in Google Chrome prior to 122.0.6261.111 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Products: Google Chrome, fedoraproject fedora
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Chainguard | chromium | 122.0.6261.128-r0 |
| Chainguard | chromium-docker-selenium-compat | 122.0.6261.128-r0 |
| Chainguard | chromium-lang | 122.0.6261.128-r0 |
| Chainguard | chromium-qt | 122.0.6261.128-r0 |
| Debian 12 | chromium | 122.0.6261.111-1~deb12u1 |
| Debian 13 | chromium | 122.0.6261.111-1 |
| Debian 14 | chromium | 122.0.6261.111-1 |
| SUSE Package Hub 15 SP5 | chromium | 122.0.6261.128-bp155.2.75.1 |
| SUSE Package Hub 15 SP5 | llvm17 | 17.0.6-bp155.2.2 |
| Wolfi | chromium | 122.0.6261.128-r0 |
| Wolfi | chromium-docker-selenium-compat | 122.0.6261.128-r0 |
| Wolfi | chromium-lang | 122.0.6261.128-r0 |
| Wolfi | chromium-qt | 122.0.6261.128-r0 |
| openSUSE Leap 15.5 | chromium | 122.0.6261.128-bp155.2.75.1 |
| openSUSE Leap 15.5 | llvm17 | 17.0.6-bp155.2.2 |
| openSUSE Tumbleweed | chromium | 122.0.6261.111-1.1 |