CVE-2024-21273
Fixed in a distro release EPSS <1%CVSS 6.0
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). Supported versions that are affected are Prior to 7.0.22 and prior to 7.1.2. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. While the vulnerability is in Oracle VM VirtualBox, attacks may significantly impact additional products (scope change). Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle VM VirtualBox accessible data. CVSS 3.1 Base Score 6.0 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:N).
Products: Oracle Corporation Oracle VM VirtualBox
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| SUSE Package Hub 15 SP6 | kbuild | 0.1.9998+svn3613-bp156.2.3.1 |
| SUSE Package Hub 15 SP6 | virtualbox | 7.1.4-lp156.2.4.1 |
| SUSE Package Hub 15 SP6 | virtualbox-kmp | 7.1.4-lp156.2.4.1 |
| Ubuntu 16.04 LTS | virtualbox | no fix |
| Ubuntu 18.04 LTS | virtualbox | no fix |
| Ubuntu 20.04 LTS | virtualbox | no fix |
| Ubuntu 22.04 LTS | virtualbox | no fix |
| Ubuntu 24.04 LTS | virtualbox | no fix |
| Ubuntu 25.10 | virtualbox | no fix |
| Ubuntu 26.04 LTS | virtualbox | no fix |
| Ubuntu 26.10 | virtualbox | no fix |
| openSUSE Leap 15.6 | kbuild | 0.1.9998+svn3613-bp156.2.3.1 |
| openSUSE Leap 15.6 | virtualbox | 7.1.4-lp156.2.4.1 |
| openSUSE Leap 15.6 | virtualbox-kmp | 7.1.4-lp156.2.4.1 |
| openSUSE Tumbleweed | virtualbox | 7.1.4-1.1 |