CVE-2024-12393
Fixed upstream EPSS <1%CVSS 5.4
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Drupal Core allows Cross-Site Scripting (XSS).This issue affects Drupal Core: from 8.8.0 before 10.2.11, from 10.3.0 before 10.3.9, from 11.0.0 before 11.0.8.
Products: Drupal Core
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | drupal/core | 10.2.11 |
| Packagist | drupal/core | 10.3.9 |
| Packagist | drupal/core | 11.0.8 |
| Packagist | drupal/core-recommended | 10.2.11 |
| Packagist | drupal/core-recommended | 10.3.9 |
| Packagist | drupal/core-recommended | 11.0.8 |
| Packagist | drupal/drupal | 10.2.11 |
| Packagist | drupal/drupal | 10.3.9 |
| Packagist | drupal/drupal | 11.0.8 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Ubuntu Pro 14.04 LTS | drupal7 | no fix |
| Ubuntu Pro 16.04 LTS | drupal7 | no fix |