CVE-2024-11941
Fixed upstream EPSS <1%CVSS 7.5
A vulnerability in Drupal Core allows Excessive Allocation.This issue affects Drupal Core: from 10.2.0 before 10.2.2, from 10.1.0 before 10.1.8.
Products: Drupal Core
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | drupal/core | 10.1.8 |
| Packagist | drupal/core | 10.2.2 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Ubuntu Pro 14.04 LTS | drupal7 | no fix |
| Ubuntu Pro 16.04 LTS | drupal7 | no fix |