CVE-2024-0518
Fixed in a distro release EPSS <1%CVSS 7.5
Type confusion in V8 in Google Chrome prior to 120.0.6099.224 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Products: Google Chrome, fedoraproject fedora
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 11 | chromium | 120.0.6099.224-1~deb11u1 |
| Debian 12 | chromium | 120.0.6099.224-1~deb12u1 |
| Debian 13 | chromium | 120.0.6099.224-1 |
| Debian 14 | chromium | 120.0.6099.224-1 |
| SUSE Package Hub 15 SP5 | chromium | 120.0.6099.224-bp155.2.67.1 |
| openSUSE Leap 15.5 | chromium | 120.0.6099.224-bp155.2.67.1 |
| openSUSE Leap 15.5 NonFree | opera | 106.0.4998.52-lp155.3.33.1 |
| openSUSE Tumbleweed | chromium | 120.0.6099.224-1.1 |