CVE-2023-5692
Fixed in a distro release EPSS <1%CVSS 5.3
WordPress Core is vulnerable to Sensitive Information Exposure in versions up to, and including, 6.4.3 via the redirect_guess_404_permalink function. This can allow unauthenticated attackers to expose the slug of a custom post whose 'publicly_queryable' post status has been set to 'false'.
Products: WordPress Foundation WordPress
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | wordpress | no fix |
| Debian 13 | wordpress | 6.5+dfsg1-1 |
| Debian 14 | wordpress | 6.5+dfsg1-1 |
| Ubuntu 16.04 LTS | wordpress | no fix |
| Ubuntu 18.04 LTS | wordpress | no fix |
| Ubuntu 20.04 LTS | wordpress | no fix |
| Ubuntu 22.04 LTS | wordpress | no fix |
| Ubuntu 24.04 LTS | wordpress | no fix |