CVE-2023-52076
Fixed in a distro release EPSS 1%CVSS 8.5
Atril Document Viewer is the default document reader of the MATE desktop environment for Linux. A path traversal and arbitrary file write vulnerability exists in versions of Atril prior to 1.26.2. This vulnerability is capable of writing arbitrary files anywhere on the filesystem to which the user opening a crafted document has access. The only limitation is that this vulnerability cannot be exploited to overwrite existing files, but that doesn't stop an attacker from achieving Remote Command Execution on the target system. Version 1.26.2 of Atril contains a patch for this vulnerability.
Products: mate-desktop atril
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 10 | atril | 1.20.3-1+deb10u2 |
| Debian 11 | atril | 1.24.0-1+deb11u1 |
| Debian 12 | atril | 1.26.0-2+deb12u3 |
| Debian 13 | atril | 1.26.2-1 |
| Debian 14 | atril | 1.26.2-1 |
| Ubuntu 20.04 LTS | atril | 1.24.0-1ubuntu0.1 |
| Ubuntu 22.04 LTS | atril | 1.26.0-1ubuntu1.1 |
| Ubuntu Pro 16.04 LTS | atril | 1.12.2-1ubuntu0.3+esm1 |
| Ubuntu Pro 18.04 LTS | atril | 1.20.1-2ubuntu2+esm1 |