CVE-2023-46226
Fixed upstream EPSS 2%CVSS 9.8
Remote Code Execution vulnerability in Apache IoTDB.This issue affects Apache IoTDB: from 1.0.0 through 1.2.2. Users are recommended to upgrade to version 1.3.0, which fixes the issue.
Products: Apache Software Foundation Apache IoTDB
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Maven | org.apache.iotdb:iotdb-core | 1.3.0 |
| PyPI | apache-iotdb | 1.3.0 |