CVE-2023-42810
Fixed upstream EPSS 2%CVSS 9.8
systeminformation is a System Information Library for Node.JS. Versions 5.0.0 through 5.21.6 have a SSID Command Injection Vulnerability. The problem was fixed with a parameter check in version 5.21.7. As a workaround, check or sanitize parameter strings that are passed to `wifiConnections()`, `wifiNetworks()` (string only).
Products: sebhildebrandt systeminformation, systeminformation
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| npm | systeminformation | 5.21.7 |