CVE-2023-39456
Fixed in a distro release EPSS 58%CVSS 7.5
Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.
Products: Apache Software Foundation Apache Traffic Server, apache traffic_server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | trafficserver | 9.2.3+ds-1+deb12u1 |
| Ubuntu Pro 22.04 LTS | trafficserver | no fix |