CVE-2023-38060
Fixed in a distro release EPSS <1%CVSS 6.3
Improper Input Validation vulnerability in the ContentType parameter for attachments on TicketCreate or TicketUpdate operations of the OTRS Generic Interface modules allows any authenticated attacker to to perform an host header injection for the ContentType header of the attachment. This issue affects OTRS: from 7.0.X before 7.0.45, from 8.0.X before 8.0.35; ((OTRS)) Community Edition: from 6.0.1 through 6.0.34.
Products: OTRS AG OTRS, OTRS AG ((OTRS)) Community Edition
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 10 | otrs2 | 6.0.16-2+deb10u1 |
| Debian 12 | znuny | no fix |
| Debian 13 | znuny | 6.5.3-1 |
| Debian 14 | znuny | 6.5.3-1 |
| Ubuntu 16.04 LTS | otrs2 | no fix |
| Ubuntu 18.04 LTS | otrs2 | no fix |
| Ubuntu 20.04 LTS | otrs2 | no fix |
| Ubuntu 22.04 LTS | otrs2 | no fix |
| Ubuntu 24.04 LTS | znuny | no fix |
| Ubuntu 25.10 | znuny | no fix |
| Ubuntu 26.04 LTS | znuny | no fix |
| Ubuntu 26.10 | znuny | no fix |