Patchwire CVEs, their patch status, and feeds to follow them

CVE-2023-34872

Fixed in a distro release EPSS <1%CVSS 5.5

A vulnerability in Outline.cc for Poppler prior to 23.06.0 allows a remote attacker to cause a Denial of Service (DoS) (crash) via a crafted PDF file in OutlineItem::open.

Published 2023-07-31 · CVE record · OSV

Products: freedesktop poppler

Distro releases

ReleasePackageFixed in
Amazon Linux 2023poppler22.08.0-3.amzn2023.0.4
Amazon Linux 2023poppler-cpp22.08.0-3.amzn2023.0.4
Amazon Linux 2023poppler-cpp-devel22.08.0-3.amzn2023.0.4
Amazon Linux 2023poppler-devel22.08.0-3.amzn2023.0.4
Amazon Linux 2023poppler-glib22.08.0-3.amzn2023.0.4
Amazon Linux 2023poppler-glib-devel22.08.0-3.amzn2023.0.4
Amazon Linux 2023poppler-glib-doc22.08.0-3.amzn2023.0.4
Amazon Linux 2023poppler-utils22.08.0-3.amzn2023.0.4
Debian 12poppler22.12.0-2+deb12u1
Debian 13poppler24.02.0-2
Debian 14poppler24.02.0-2
SUSE Linux Enterprise Module for Basesystem 15 SP4poppler22.01.0-150400.3.16.1
SUSE Linux Enterprise Module for Basesystem 15 SP5poppler23.01.0-150500.3.5.2
SUSE Linux Enterprise Module for Package Hub 15 SP4poppler22.01.0-150400.3.16.1
SUSE Linux Enterprise Module for Package Hub 15 SP4poppler-qt522.01.0-150400.3.16.1
SUSE Linux Enterprise Module for Package Hub 15 SP5poppler23.01.0-150500.3.5.2
SUSE Linux Enterprise Module for Package Hub 15 SP5poppler-qt523.01.0-150500.3.5.1
SUSE Linux Enterprise Workstation Extension 15 SP5poppler22.01.0-150400.3.16.1
Ubuntu 20.04 LTSpoppler0.86.1-0ubuntu1.2
Ubuntu 22.04 LTSpoppler22.02.0-2ubuntu0.2
openSUSE Leap 15.4poppler22.01.0-150400.3.16.1
openSUSE Leap 15.4poppler-qt522.01.0-150400.3.16.1
openSUSE Leap 15.4poppler-qt622.01.0-150400.3.16.1
openSUSE Leap 15.5poppler23.01.0-150500.3.5.2
openSUSE Leap 15.5poppler-qt523.01.0-150500.3.5.1
openSUSE Leap 15.5poppler-qt623.01.0-150500.3.5.1