CVE-2023-33934
Fixed in a distro release EPSS 2%CVSS 9.1
Improper Input Validation vulnerability in Apache Software Foundation Apache Traffic Server.This issue affects Apache Traffic Server: through 9.2.1.
Products: Apache Software Foundation Apache Traffic Server, apache traffic_server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 10 | trafficserver | 8.1.7-0+deb10u2 |
| Debian 11 | trafficserver | 8.1.9+ds-1~deb11u1 |
| Debian 12 | trafficserver | 9.2.3+ds-1+deb12u1 |
| Ubuntu 16.04 LTS | trafficserver | no fix |
| Ubuntu 18.04 LTS | trafficserver | no fix |
| Ubuntu Pro 20.04 LTS | trafficserver | no fix |
| Ubuntu Pro 22.04 LTS | trafficserver | no fix |