CVE-2023-26157
Fixed in a distro release EPSS <1%CVSS 5.5
Versions of the package libredwg before 0.12.5.6384 are vulnerable to Denial of Service (DoS) due to an out-of-bounds read involving section->num_pages in decode_r2007.c.
Products: gnu libredwg
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| SUSE Package Hub 15 SP5 | libredwg | 0.12.5.6924-bp155.3.6.1 |
| openSUSE Leap 15.5 | libredwg | 0.12.5.6924-bp155.3.6.1 |
| openSUSE Tumbleweed | libredwg | 0.12.5.6924-1.1 |