CVE-2023-20883
Fixed upstream EPSS <1%CVSS 7.5
In Spring Boot versions 3.0.0 - 3.0.6, 2.7.0 - 2.7.11, 2.6.0 - 2.6.14, 2.5.0 - 2.5.14 and older unsupported versions, there is potential for a denial-of-service (DoS) attack if Spring MVC is used together with a reverse proxy cache.
Products: vmware spring_boot
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Maven | org.springframework.boot:spring-boot-autoconfigure | 3.0.7 |
| Maven | org.springframework.boot:spring-boot-autoconfigure | 2.7.12 |
| Maven | org.springframework.boot:spring-boot-autoconfigure | 2.6.15 |
| Maven | org.springframework.boot:spring-boot-autoconfigure | 2.5.15 |