CVE-2022-4973
Fixed in a distro release EPSS <1%CVSS 4.9
WordPress Core, in versions up to 6.0.2, is vulnerable to Authenticated Stored Cross-Site Scripting that can be exploited by users with access to the WordPress post and page editor, typically consisting of Authors, Contributors, and Editors making it possible to inject arbitrary web scripts into posts and pages that execute if the the_meta(); function is called on that page.
Products: WordPress Foundation WordPress
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | wordpress | 6.0.2+dfsg1-1 |
| Debian 13 | wordpress | 6.0.2+dfsg1-1 |
| Debian 14 | wordpress | 6.0.2+dfsg1-1 |
| Ubuntu 16.04 LTS | wordpress | no fix |
| Ubuntu 18.04 LTS | wordpress | no fix |
| Ubuntu 20.04 LTS | wordpress | no fix |
| Ubuntu 22.04 LTS | wordpress | no fix |