CVE-2022-4427
Fixed in a distro release EPSS <1%CVSS 6.5
Improper Input Validation vulnerability in OTRS AG OTRS, OTRS AG ((OTRS)) Community Edition allows SQL Injection via TicketSearch Webservice This issue affects OTRS: from 7.0.1 before 7.0.40 Patch 1, from 8.0.1 before 8.0.28 Patch 1; ((OTRS)) Community Edition: from 6.0.1 through 6.0.34.
Products: OTRS AG OTRS, OTRS AG ((OTRS)) Community Edition
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 10 | otrs2 | 6.0.16-2+deb10u1 |
| Debian 12 | znuny | 6.4.5-1 |
| Debian 13 | znuny | 6.4.5-1 |
| Debian 14 | znuny | 6.4.5-1 |