CVE-2022-43757
Fixed upstream EPSS <1%CVSS 9.9
A Cleartext Storage of Sensitive Information vulnerability in SUSE Rancher allows users on managed clusters to gain access to credentials. The impact depends on the credentials exposed This issue affects: SUSE Rancher Rancher versions prior to 2.5.17; Rancher versions prior to 2.6.10; Rancher versions prior to 2.7.1.
Products: SUSE Rancher
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/rancher/rancher | 2.5.17 |
| Go | github.com/rancher/rancher | 2.6.10 |
| Go | github.com/rancher/rancher | 2.7.1 |