CVE-2022-43756
Fixed upstream EPSS <1%CVSS 5.9
A Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection') vulnerability in SUSE Rancher allows remote attackers to cause denial of service by supplying specially crafted git credentials. This issue affects: SUSE Rancher wrangler version 0.7.3 and prior versions; wrangler version 0.8.4 and prior versions; wrangler version 1.0.0 and prior versions.
Products: SUSE Rancher
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/rancher/wrangler | 0.7.4-security1 |
| Go | github.com/rancher/wrangler | 0.8.5-security1 |
| Go | github.com/rancher/wrangler | 1.0.1 |
| Go | github.com/rancher/wrangler | 0.8.11 |