CVE-2022-40743
Fixed in a distro release EPSS 1%CVSS 6.1
Improper Input Validation vulnerability for the xdebug plugin in Apache Software Foundation Apache Traffic Server can lead to cross site scripting and cache poisoning attacks.This issue affects Apache Traffic Server: 9.0.0 to 9.1.3. Users should upgrade to 9.1.4 or later versions.
Products: Apache Software Foundation Apache Traffic Server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | trafficserver | 9.1.4+ds-1 |
| Ubuntu 16.04 LTS | trafficserver | no fix |
| Ubuntu 18.04 LTS | trafficserver | no fix |
| Ubuntu Pro 20.04 LTS | trafficserver | no fix |
| Ubuntu Pro 22.04 LTS | trafficserver | no fix |