Patchwire CVEs, their patch status, and feeds to follow them

CVE-2022-39315

Fixed upstream EPSS <1%CVSS 6.5

Kirby is a Content Management System. Prior to versions 3.5.8.2, 3.6.6.2, 3.7.5.1, and 3.8.1, a user enumeration vulnerability affects all Kirby sites with user accounts unless Kirby's API and Panel are disabled in the config. It can only be exploited for targeted attacks because the attack does not scale to brute force. The problem has been patched in Kirby 3.5.8.2, Kirby 3.6.6.2, Kirby 3.7.5.1, and Kirby 3.8.1. In all of the mentioned releases, the maintainers have rewritten the affected code so that the delay is also inserted after the brute force limit is reached.

Published 2022-10-25 · CVE record · OSV

Products: getkirby kirby

Fixed upstream

EcosystemPackageFixed in
Packagistgetkirby/cms3.5.8.2
Packagistgetkirby/cms3.6.6.2
Packagistgetkirby/cms3.7.5.1
Packagistgetkirby/cms3.8.1