Patchwire CVEs, their patch status, and feeds to follow them

CVE-2022-35697

Fixed upstream EPSS <1%CVSS 5.4

Adobe Experience Manager Core Components version 2.20.6 (and earlier) is affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser. Exploitation of this issue requires a low author privilege access.

Published 2022-08-09 · CVE record · OSV

Products: adobe experience_manager

Fixed upstream

EcosystemPackageFixed in
Mavencom.adobe.cq:core.wcm.components.core2.20.8