Patchwire CVEs, their patch status, and feeds to follow them

CVE-2022-28820

Fixed upstream EPSS 1%CVSS 6.1

ACS Commons version 5.1.x (and earlier) suffers from a Reflected Cross-site Scripting (XSS) vulnerability in /apps/acs-commons/content/page-compare.html endpoint via the a and b GET parameters. User input submitted via these parameters is not validated or sanitised. An attacker must provide a link to someone with access to AEM Author, and could potentially exploit this vulnerability to inject malicious JavaScript content into vulnerable form fields and execute it within the context of the victim's browser. The exploitation of this issue requires user interaction in order to be successful.

Published 2022-04-21 · CVE record · OSV

Products: adobe experience_manager

Fixed upstream

EcosystemPackageFixed in
Mavencom.adobe.acs:acs-aem-commons5.2.0