Patchwire CVEs, their patch status, and feeds to follow them

CVE-2022-23501

Fixed upstream EPSS <1%CVSS 5.9

TYPO3 is an open source PHP based web content management system. In versions prior to 8.7.49, 9.5.38, 10.4.33, 11.5.20, and 12.1.1 TYPO3 is vulnerable to Improper Authentication. Restricting frontend login to specific users, organized in different storage folders (partitions), can be bypassed. A potential attacker might use this ambiguity in usernames to get access to a different account - however, credentials must be known to the adversary. This issue is patched in versions 8.7.49 ELTS, 9.5.38 ELTS, 10.4.33, 11.5.20, 12.1.1.

Published 2022-12-14 · CVE record · OSV

Products: TYPO3

Fixed upstream

EcosystemPackageFixed in
Packagisttypo3/cms10.4.33
Packagisttypo3/cms11.5.20
Packagisttypo3/cms12.1.1
Packagisttypo3/cms-core8.7.49
Packagisttypo3/cms-core9.5.38
Packagisttypo3/cms-core10.4.33
Packagisttypo3/cms-core11.5.20
Packagisttypo3/cms-core12.1.1