CVE-2022-21950
Fixed in a distro release EPSS <1%CVSS 5.3
A Improper Access Control vulnerability in the systemd service of cana in openSUSE Backports SLE-15-SP3, openSUSE Backports SLE-15-SP4 allows local users to hijack the UNIX domain socket This issue affects: openSUSE Backports SLE-15-SP3 canna versions prior to canna-3.7p3-bp153.2.3.1. openSUSE Backports SLE-15-SP4 canna versions prior to 3.7p3-bp154.3.3.1. openSUSE Factory was also affected. Instead of fixing the package it was deleted there.
Products: openSUSE Backports SLE-15-SP3, openSUSE Backports SLE-15-SP4
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| SUSE Package Hub 15 SP3 | canna | 3.7p3-bp153.2.3.1 |
| SUSE Package Hub 15 SP4 | canna | 3.7p3-bp154.3.3.1 |
| openSUSE Leap 15.3 | canna | 3.7p3-bp153.2.3.1 |
| openSUSE Leap 15.4 | canna | 3.7p3-bp154.3.3.1 |