CVE-2022-21394
Fixed in a distro release EPSS <1%CVSS 6.5
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.32. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. While the vulnerability is in Oracle VM VirtualBox, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle VM VirtualBox accessible data. CVSS 3.1 Base Score 6.5 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N).
Products: Oracle Corporation VM VirtualBox
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Ubuntu 16.04 LTS | virtualbox | no fix |
| Ubuntu 18.04 LTS | virtualbox | no fix |
| Ubuntu 20.04 LTS | virtualbox | no fix |
| Ubuntu 22.04 LTS | virtualbox | no fix |
| Ubuntu 24.04 LTS | virtualbox | no fix |
| Ubuntu 25.10 | virtualbox | no fix |
| Ubuntu 26.04 LTS | virtualbox | no fix |
| Ubuntu 26.10 | virtualbox | no fix |
| openSUSE Leap 15.3 | virtualbox | 6.1.32-lp153.2.21.1 |
| openSUSE Leap 15.3 | virtualbox-kmp | 6.1.32-lp153.2.21.1 |
| openSUSE Tumbleweed | virtualbox | 6.1.32-1.1 |