Patchwire CVEs, their patch status, and feeds to follow them

CVE-2021-36783

Fixed upstream EPSS <1%CVSS 9.9

A Insufficiently Protected Credentials vulnerability in SUSE Rancher allows authenticated Cluster Owners, Cluster Members, Project Owners and Project Members to read credentials, passwords and API tokens that have been stored in cleartext and exposed via API endpoints. This issue affects: SUSE Rancher Rancher versions prior to 2.6.4; Rancher versions prior to 2.5.13.

Published 2022-09-07 · CVE record · OSV

Products: SUSE Rancher

Fixed upstream

EcosystemPackageFixed in
Gogithub.com/rancher/rancher2.5.13
Gogithub.com/rancher/rancher2.6.4