CVE-2021-27912
Fixed upstream EPSS <1%CVSS 7.1
Mautic versions before 3.3.4/4.0.0 are vulnerable to an inline JS XSS attack when viewing Mautic assets by utilizing inline JS in the title and adding a broken image URL as a remote asset. This can only be leveraged by an authenticated user with permission to create or edit assets.
Products: Mautic
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | mautic/core | 3.3.4 |
| Packagist | mautic/core | 4.0.0 |