CVE-2021-27909
Fixed upstream EPSS 4%CVSS 6.3
For Mautic versions prior to 3.3.4/4.0.0, there is an XSS vulnerability on Mautic's password reset page where a vulnerable parameter, "bundle," in the URL could allow an attacker to execute Javascript code. The attacker would be required to convince or trick the target into clicking a password reset URL with the vulnerable parameter utilized.
Products: Mautic
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | mautic/core | 3.3.4 |
| Packagist | mautic/core | 4.0.0 |