CVE-2021-25319
Fixed in a distro release EPSS <1%CVSS 7.8
A Incorrect Default Permissions vulnerability in the packaging of virtualbox of openSUSE Factory allows local attackers in the vboxusers groupu to escalate to root. This issue affects: openSUSE Factory virtualbox version 6.1.20-1.1 and prior versions.
Products: openSUSE Factory
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Ubuntu 16.04 LTS | virtualbox | no fix |
| Ubuntu 18.04 LTS | virtualbox | no fix |
| Ubuntu 20.04 LTS | virtualbox | no fix |
| Ubuntu 22.04 LTS | virtualbox | no fix |
| Ubuntu 24.04 LTS | virtualbox | no fix |
| Ubuntu 25.10 | virtualbox | no fix |
| Ubuntu 26.04 LTS | virtualbox | no fix |
| Ubuntu 26.10 | virtualbox | no fix |
| openSUSE Leap 15.2 | virtualbox | 6.1.22-lp152.2.24.2 |
| openSUSE Leap 15.2 | virtualbox-kmp | 6.1.22-lp152.2.24.2 |
| openSUSE Leap 15.3 | virtualbox | 6.1.22-lp153.2.3.2 |
| openSUSE Leap 15.3 | virtualbox-kmp | 6.1.22-lp153.2.3.2 |