CVE-2021-25316
Fixed in a distro release EPSS <1%CVSS 3.3
A Insecure Temporary File vulnerability in s390-tools of SUSE Linux Enterprise Server 12-SP5, SUSE Linux Enterprise Server 15-SP2 allows local attackers to prevent VM live migrations This issue affects: SUSE Linux Enterprise Server 12-SP5 s390-tools versions prior to 2.1.0-18.29.1. SUSE Linux Enterprise Server 15-SP2 s390-tools versions prior to 2.11.0-9.20.1.
Products: SUSE Linux Enterprise Server 12-SP5, SUSE Linux Enterprise Server 15-SP2
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| SUSE Linux Enterprise Module for Basesystem 15 SP2 | s390-tools | 2.11.0-9.20.1 |
| SUSE Linux Enterprise Server 12 SP5 | s390-tools | 2.1.0-18.29.1 |
| SUSE Linux Enterprise Server for SAP Applications 12 SP5 | s390-tools | 2.1.0-18.29.1 |
| openSUSE Tumbleweed | s390-tools | 2.30.0-1.1 |