CVE-2021-2162
Fixed in a distro release EPSS <1%CVSS 4.3
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Audit Plug-in). Supported versions that are affected are 5.7.33 and prior and 8.0.23 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.1 Base Score 4.3 (Integrity impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N).
Products: Oracle Corporation MySQL Server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Chainguard | mysql-8.0 | 8.0.38-r0 |
| Chainguard | mysql-8.0-client | 8.0.38-r0 |
| Chainguard | mysql-8.0-dev | 8.0.38-r0 |
| Chainguard | mysql-8.0-iamguarded-compat | 8.0.38-r0 |
| Chainguard | mysql-8.0-oci-entrypoint | 8.0.38-r0 |
| Chainguard | mysql-8.0-oci-entrypoint-compat | 8.0.38-r0 |
| Ubuntu 14.04 LTS | mysql-5.5 | no fix |
| Ubuntu 16.04 LTS | percona-server-5.6 | no fix |
| Ubuntu 16.04 LTS | percona-xtradb-cluster-5.6 | no fix |
| Ubuntu 18.04 LTS | mysql-5.7 | 5.7.34-0ubuntu0.18.04.1 |
| Ubuntu 20.04 LTS | mysql-8.0 | 8.0.25-0ubuntu0.20.04.1 |
| Ubuntu Pro 16.04 LTS | mysql-5.7 | 5.7.35-0ubuntu0.16.04.1+esm1 |