Patchwire CVEs, their patch status, and feeds to follow them

CVE-2021-21043

Fixed upstream EPSS 3%CVSS 6.1

ACS Commons version 4.9.2 (and earlier) suffers from a Reflected Cross-site Scripting (XSS) vulnerability in version-compare and page-compare due to invalid JCR characters that are not handled correctly. An attacker could potentially exploit this vulnerability to inject malicious JavaScript content into vulnerable form fields and execute it within the context of the victim's browser. Exploitation of this issue requires user interaction in order to be successful.

Published 2021-02-02 · CVE record · OSV

Products: adobe experience_manager

Fixed upstream

EcosystemPackageFixed in
Mavencom.adobe.acs:acs-aem-commons4.10.0