CVE-2020-9746
Fixed in a distro release EPSS 4%CVSS 7.0
Adobe Flash Player version 32.0.0.433 (and earlier) are affected by an exploitable NULL pointer dereference vulnerability that could result in a crash and arbitrary code execution. Exploitation of this issue requires an attacker to insert malicious strings in an HTTP response that is by default delivered over TLS/SSL.
Products: adobe flash_player
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Red Hat rhel extras 6 | flash-plugin | 0:32.0.0.445-1.el6_10 |
| Ubuntu 16.04 LTS | flashplugin-nonfree | 32.0.0.445ubuntu0.16.04.1 |
| Ubuntu 18.04 LTS | flashplugin-nonfree | 32.0.0.445ubuntu0.18.04.1 |
| Ubuntu 20.04 LTS | flashplugin-nonfree | 32.0.0.445ubuntu0.20.04.1 |