Patchwire CVEs, their patch status, and feeds to follow them

CVE-2020-8920

Fixed upstream EPSS <1%CVSS 3.5

An information leak vulnerability exists in Gerrit versions prior to 2.14.22, 2.15.21, 2.16.25, 3.0.15, 3.1.10, 3.2.5 where an overoptimization with the FilteredRepository wrapper skips the verification of access on All-Users repositories, allowing an attacker to get read access to all users' personal information associated with their accounts.

Published 2020-12-10 · CVE record · OSV

Products: Gerrit

Fixed upstream

EcosystemPackageFixed in
Mavencom.google.gerrit:gerrit-plugin-api2.14.22
Mavencom.google.gerrit:gerrit-plugin-api2.15.21
Mavencom.google.gerrit:gerrit-plugin-api2.16.25
Mavencom.google.gerrit:gerrit-plugin-api3.0.15
Mavencom.google.gerrit:gerrit-plugin-api3.1.10
Mavencom.google.gerrit:gerrit-plugin-api3.2.5