CVE-2020-8027
Fixed in a distro release EPSS <1%CVSS 7.3
A Insecure Temporary File vulnerability in openldap2 of SUSE Linux Enterprise Server 15-LTSS, SUSE Linux Enterprise Server for SAP 15; openSUSE Leap 15.1, openSUSE Leap 15.2 allows local attackers to overwrite arbitrary files and gain access to the openldap2 configuration This issue affects: SUSE Linux Enterprise Server 15-LTSS openldap2 versions prior to 2.4.46-9.37.1. SUSE Linux Enterprise Server for SAP 15 openldap2 versions prior to 2.4.46-9.37.1. openSUSE Leap 15.1 openldap2 versions prior to 2.4.46-lp151.10.18.1. openSUSE Leap 15.2 openldap2 versions prior to 2.4.46-lp152.14.9.1.
Products: SUSE Linux Enterprise Server 15-LTSS, SUSE Linux Enterprise Server for SAP 15, openSUSE Leap 15.1, openSUSE Leap 15.2
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| SUSE Linux Enterprise High Performance Computing 15-ESPOS | openldap2 | 2.4.46-9.37.1 |
| SUSE Linux Enterprise High Performance Computing 15-LTSS | openldap2 | 2.4.46-9.37.1 |
| SUSE Linux Enterprise Module for Basesystem 15 SP1 | openldap2 | 2.4.46-9.37.1 |
| SUSE Linux Enterprise Module for Basesystem 15 SP2 | openldap2 | 2.4.46-9.37.1 |
| SUSE Linux Enterprise Module for Development Tools 15 SP1 | openldap2 | 2.4.46-9.37.1 |
| SUSE Linux Enterprise Module for Development Tools 15 SP2 | openldap2 | 2.4.46-9.37.1 |
| SUSE Linux Enterprise Module for Legacy 15 SP1 | openldap2 | 2.4.46-9.37.1 |
| SUSE Linux Enterprise Module for Legacy 15 SP2 | openldap2 | 2.4.46-9.37.1 |
| SUSE Linux Enterprise Server 15-LTSS | openldap2 | 2.4.46-9.37.1 |
| SUSE Linux Enterprise Server for SAP Applications 15 | openldap2 | 2.4.46-9.37.1 |
| openSUSE Leap 15.1 | openldap2 | 2.4.46-lp151.10.18.1 |
| openSUSE Leap 15.2 | openldap2 | 2.4.46-lp152.14.9.1 |