Patchwire CVEs, their patch status, and feeds to follow them

CVE-2020-8026

Fixed in a distro release EPSS <1%CVSS 8.4

A Incorrect Default Permissions vulnerability in the packaging of inn in openSUSE Leap 15.2, openSUSE Tumbleweed, openSUSE Leap 15.1 allows local attackers with control of the new user to escalate their privileges to root. This issue affects: openSUSE Leap 15.2 inn version 2.6.2-lp152.1.26 and prior versions. openSUSE Tumbleweed inn version 2.6.2-4.2 and prior versions. openSUSE Leap 15.1 inn version 2.5.4-lp151.3.3.1 and prior versions.

Published 2020-08-07 · CVE record · OSV

Products: openSUSE Leap 15.2, openSUSE Tumbleweed, openSUSE Leap 15.1

Distro releases

ReleasePackageFixed in
SUSE Package Hub 15 SP1inn2.5.4-bp151.4.6.1
SUSE Package Hub 15 SP2inn2.6.2-bp152.2.4.1
openSUSE Leap 15.1inn2.5.4-lp151.3.6.1
openSUSE Leap 15.2inn2.6.2-lp152.2.3.1