CVE-2020-8025
Fixed in a distro release EPSS <1%CVSS 6.1
A Incorrect Execution-Assigned Permissions vulnerability in the permissions package of SUSE Linux Enterprise Server 12-SP4, SUSE Linux Enterprise Server 15-LTSS, SUSE Linux Enterprise Server for SAP 15; openSUSE Leap 15.1, openSUSE Tumbleweed sets the permissions for some of the directories of the pcp package to unintended settings. This issue affects: SUSE Linux Enterprise Server 12-SP4 permissions versions prior to 20170707-3.24.1. SUSE Linux Enterprise Server 15-LTSS permissions versions prior to 20180125-3.27.1. SUSE Linux Enterprise Server for SAP 15 permissions versions prior to 20180125-3.27.1. openSUSE Leap 15.1 permissions versions prior to 20181116-lp151.4.24.1. openSUSE Tumbleweed permissions versions prior to 20200624.
Products: SUSE Linux Enterprise Server 12-SP4, SUSE Linux Enterprise Server 15-LTSS, SUSE Linux Enterprise Server for SAP 15, openSUSE Leap 15.1, openSUSE Tumbleweed
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| SUSE Linux Enterprise High Performance Computing 15-ESPOS | pcp | 3.11.9-5.11.5 |
| SUSE Linux Enterprise High Performance Computing 15-LTSS | pcp | 3.11.9-5.11.5 |
| SUSE Linux Enterprise Module for Basesystem 15 SP2 | permissions | 20181224-23.3.1 |
| SUSE Linux Enterprise Server 15-LTSS | pcp | 3.11.9-5.11.5 |
| SUSE Linux Enterprise Server for SAP Applications 15 | pcp | 3.11.9-5.11.5 |
| SUSE Linux Enterprise Software Development Kit 12 SP5 | pcp | 3.11.9-6.17.1 |
| openSUSE Leap 15.3 | pcp | 3.11.9-150000.5.14.1 |
| openSUSE Leap 15.4 | pcp | 3.11.9-150000.5.14.1 |