CVE-2020-8024
Fixed in a distro release EPSS <1%CVSS 5.3
A Incorrect Default Permissions vulnerability in the packaging of hylafax+ of openSUSE Leap 15.2, openSUSE Leap 15.1, openSUSE Factory allows local attackers to escalate from user uucp to users calling hylafax binaries. This issue affects: openSUSE Leap 15.2 hylafax+ versions prior to 7.0.2-lp152.2.1. openSUSE Leap 15.1 hylafax+ version 5.6.1-lp151.3.7 and prior versions. openSUSE Factory hylafax+ versions prior to 7.0.2-2.1.
Products: openSUSE Leap 15.2, openSUSE Leap 15.1, openSUSE Factory
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Ubuntu 16.04 LTS | hylafax | no fix |
| Ubuntu 18.04 LTS | hylafax | no fix |
| Ubuntu 20.04 LTS | hylafax | no fix |
| Ubuntu 22.04 LTS | hylafax | no fix |
| Ubuntu 24.04 LTS | hylafax | no fix |
| Ubuntu 25.10 | hylafax | no fix |
| Ubuntu 26.04 LTS | hylafax | no fix |
| Ubuntu 26.10 | hylafax | no fix |
| openSUSE Leap 15.1 | hylafax+ | 7.0.2-lp151.4.3.1 |
| openSUSE Tumbleweed | hylafax+ | 7.0.3-5.1 |