CVE-2020-7923
Fixed in a distro release EPSS 1%CVSS 6.5
A user authorized to perform database queries may cause denial of service by issuing specially crafted queries, which violate an invariant in the query subsystem's support for geoNear. This issue affects MongoDB Server v4.4 versions prior to 4.4.0-rc7; MongoDB Server v4.2 versions prior to 4.2.8 and MongoDB Server v4.0 versions prior to 4.0.19.
Products: MongoDB Inc. MongoDB Server, mongodb
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 9 | mongodb | 1:3.2.11-2+deb9u2 |
| Ubuntu Pro 18.04 LTS | mongodb | no fix |
| Ubuntu Pro 20.04 LTS | mongodb | no fix |