CVE-2020-5223
Fixed upstream EPSS <1%CVSS 6.1
In PrivateBin versions 1.2.0 before 1.2.2, and 1.3.0 before 1.3.2, a persistent XSS attack is possible. Under certain conditions, a user provided attachment file name can inject HTML leading to a persistent Cross-site scripting (XSS) vulnerability. The vulnerability has been fixed in PrivateBin v1.3.2 & v1.2.2. Admins are urged to upgrade to these versions to protect the affected users.
Products: PrivateBin
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | privatebin/privatebin | 1.2.2 |
| Packagist | privatebin/privatebin | 1.3.2 |