CVE-2020-2572
Fixed in a distro release EPSS 1%CVSS 2.7
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Audit Plugin). Supported versions that are affected are 5.7.28 and prior and 8.0.18 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.0 Base Score 2.7 (Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N).
Products: Oracle Corporation MySQL Server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Chainguard | mysql-8.0 | 8.0.38-r0 |
| Chainguard | mysql-8.0-client | 8.0.38-r0 |
| Chainguard | mysql-8.0-dev | 8.0.38-r0 |
| Chainguard | mysql-8.0-iamguarded-compat | 8.0.38-r0 |
| Chainguard | mysql-8.0-oci-entrypoint | 8.0.38-r0 |
| Chainguard | mysql-8.0-oci-entrypoint-compat | 8.0.38-r0 |
| Ubuntu 14.04 LTS | mysql-5.5 | no fix |
| Ubuntu 16.04 LTS | mysql-5.7 | 5.7.29-0ubuntu0.16.04.1 |
| Ubuntu 16.04 LTS | percona-server-5.6 | no fix |
| Ubuntu 16.04 LTS | percona-xtradb-cluster-5.6 | no fix |
| Ubuntu 18.04 LTS | mysql-5.7 | 5.7.29-0ubuntu0.18.04.1 |
| Ubuntu 20.04 LTS | mysql-8.0 | 8.0.19-0ubuntu2 |