CVE-2020-1770
Fixed in a distro release EPSS 1%CVSS 2.4
Support bundle generated files could contain sensitive information that might be unwanted to be disclosed. This issue affects: ((OTRS)) Community Edition: 5.0.41 and prior versions, 6.0.26 and prior versions. OTRS: 7.0.15 and prior versions.
Products: OTRS AG ((OTRS)) Community Edition, OTRS AG OTRS
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 10 | otrs2 | 6.0.16-2+deb10u1 |
| Debian 11 | otrs2 | 6.0.27-1 |
| Debian 8 | otrs2 | 3.3.18-1+deb8u15 |
| SUSE Package Hub 15 | otrs | 5.0.42-bp151.3.3.1 |
| SUSE Package Hub 15 SP1 | otrs | 6.0.29-bp152.2.5.4 |
| SUSE Package Hub 15 SP1 | otrs | 5.0.42-bp151.3.3.1 |
| SUSE Package Hub 15 SP2 | otrs | 6.0.29-bp152.2.5.4 |
| SUSE Package Hub 15 SP2 | otrs | 6.0.29-bp152.2.8.1 |
| Ubuntu 16.04 LTS | otrs2 | no fix |
| Ubuntu 18.04 LTS | otrs2 | no fix |
| Ubuntu 20.04 LTS | otrs2 | no fix |
| openSUSE Leap 15.1 | otrs | 5.0.42-bp151.3.3.1 |
| openSUSE Leap 15.1 | otrs | 6.0.29-bp152.2.5.4 |
| openSUSE Leap 15.2 | otrs | 6.0.29-bp152.2.5.4 |