CVE-2020-14878
Fixed in a distro release EPSS 1%CVSS 8.0
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Security: LDAP Auth). Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows low privileged attacker with access to the physical communication segment attached to the hardware where the MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in takeover of MySQL Server. CVSS 3.1 Base Score 8.0 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H).
Products: Oracle Corporation MySQL Server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Chainguard | mysql-8.0 | 8.0.38-r0 |
| Chainguard | mysql-8.0-client | 8.0.38-r0 |
| Chainguard | mysql-8.0-dev | 8.0.38-r0 |
| Chainguard | mysql-8.0-iamguarded-compat | 8.0.38-r0 |
| Chainguard | mysql-8.0-oci-entrypoint | 8.0.38-r0 |
| Chainguard | mysql-8.0-oci-entrypoint-compat | 8.0.38-r0 |
| Ubuntu 14.04 LTS | mysql-5.5 | no fix |
| Ubuntu 16.04 LTS | mysql-5.7 | 5.7.32-0ubuntu0.16.04.1 |
| Ubuntu 16.04 LTS | percona-server-5.6 | no fix |
| Ubuntu 16.04 LTS | percona-xtradb-cluster-5.6 | no fix |
| Ubuntu 18.04 LTS | mysql-5.7 | 5.7.32-0ubuntu0.18.04.1 |
| Ubuntu 20.04 LTS | mysql-8.0 | 8.0.22-0ubuntu0.20.04.2 |