CVE-2020-14771
Fixed in a distro release EPSS 1%CVSS 2.2
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Security: LDAP Auth). Supported versions that are affected are 5.7.31 and prior and 8.0.21 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of MySQL Server. CVSS 3.1 Base Score 2.2 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:L).
Products: Oracle Corporation MySQL Server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Chainguard | mysql-8.0 | 8.0.38-r0 |
| Chainguard | mysql-8.0-client | 8.0.38-r0 |
| Chainguard | mysql-8.0-dev | 8.0.38-r0 |
| Chainguard | mysql-8.0-iamguarded-compat | 8.0.38-r0 |
| Chainguard | mysql-8.0-oci-entrypoint | 8.0.38-r0 |
| Chainguard | mysql-8.0-oci-entrypoint-compat | 8.0.38-r0 |
| Ubuntu 14.04 LTS | mysql-5.5 | no fix |
| Ubuntu 16.04 LTS | mysql-5.7 | 5.7.32-0ubuntu0.16.04.1 |
| Ubuntu 16.04 LTS | percona-server-5.6 | no fix |
| Ubuntu 16.04 LTS | percona-xtradb-cluster-5.6 | no fix |
| Ubuntu 18.04 LTS | mysql-5.7 | 5.7.32-0ubuntu0.18.04.1 |
| Ubuntu 20.04 LTS | mysql-8.0 | 8.0.22-0ubuntu0.20.04.2 |