CVE-2020-11978
Fixed upstream ExploitedEPSS 99%CVSS 8.8
An issue was found in Apache Airflow versions 1.10.10 and below. A remote code/command injection vulnerability was discovered in one of the example DAGs shipped with Airflow which would allow any authenticated user to run arbitrary commands as the user running airflow worker/scheduler (depending on the executor in use). If you already have examples disabled by setting load_examples=False in the config then you are not vulnerable.
Products: Apache Software Foundation Apache Airflow
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| PyPI | apache-airflow | 1.10.11rc1 |